Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 1.6.1.3, 1.6.1.4, 1.6.1.5, 1.6.1.6, 1.6.1.7
    • Fix Version/s: None
    • Component/s: None

      Description

      Tested in chrome 54 and opera 41. When I click "Save" or "Save and stay" in the admin product page, the product might not be saved. To be exact:

      • If I click on the diskette icon of the button, the page just reloads as if I just got in the product edit/add page without saving anything.
      • If I click on the text of the button (e.g. "save"), the product is saved normally as it should.

        Activity

        Henry Porsch added a comment -

        We have the same issue on 1.6.1.8. Save became unreliable when Chrome was updated to 54. Used Firefox and everything still worked fine. Did not notice that problem happens when clicking on the disk icon and not the text below. That would probably explain why sometimes the data saved and other times it did not, it all depended on where your mouse pointer was. Nice catch Nikos. Now let's see how long it will take for the official fix.

        Matt added a comment -

        still nobody has assigned to this issue,please open a topic in prestashop forum

        Matt added a comment -

        i fix the issue

        PrestaShop/admin/themes/default/template/controllers/products/helpers/form/form.tpl

        please once get backup this file form.tpl

        after remove this line in form.tpl file

        submitHandler: function (form)

        { form.submit (); }

        ,

        i checked it works!

        Anders Jansson added a comment -

        Wow, thanks, this really works! Please fix this as soon as possible.

        Vincent Beudez added a comment -

        Hi,

        Please follow the instructions here to fix the bug caused by a Chrome update:
        http://build.prestashop.com/news/prestashop-1619-maintenance-release/

        Thanks


          People

          • Assignee:
            Unassigned
            Reporter:
            Nikos Galanis
          • Votes:
            4 Vote for this issue
            Watchers:
            11 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: