Uploaded image for project: 'Prestashop 1.6'
  1. Prestashop 1.6
  2. PSCSX-5072

run tests in php 5.4, 5.5 and 5.6 but not 5.3

    Details

    • Type: Improvement
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 1.6.0.13
    • Fix Version/s: None
    • Component/s: None
    • Security Level: All-users
    • Sprint:
      11 mars 2015

      Description

      Travis-ci tests need to run tests on php 5.4, 5.5 and 5.6.

      http://php.net/supported-versions.php

        Attachments

          Activity

            People

            • Assignee:
              jnadaud Jérôme Nadaud
              Reporter:
              seb7 seb7
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: