Uploaded image for project: 'Prestashop 1.6'
  1. Prestashop 1.6
  2. PSCSX-4558

Module translations for specific template

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 1.6.0.11
    • Fix Version/s: None
    • Component/s: None
    • Security Level: All-users
    • Labels:
      None

      Description

      Currently with PS 1.6.0.11, I found ?bug? in module translation for specific template using Back Office. When translation is being saved using Back Office editor, sometimes i see empty saved translation fields stored in [lang].php file :

      $_MODULE['<

      {prettyslider}vapoteshop>prettyslider_d2bcb4d81f3f3324929da0693402288b'] = '';
      $_MODULE['<{prettyslider}

      vapoteshop>prettyslider_f8700fd851876c5adbffa7eddaaaf163'] = '';
      $_MODULE['<

      {prettyslider}vapoteshop>prettyslider_fe99797410730656bd7144f828a6dfc1'] = '';
      $_MODULE['<{prettyslider}

      vapoteshop>prettyslider_c49182dc0c7a70b9cd2e10853d9ec6c7'] = '';
      $_MODULE['<

      {prettyslider}vapoteshop>prettyslider_fe007537460389d7237dd9eb375f5ead'] = '';
      $_MODULE['<{prettyslider}

      vapoteshop>prettyslider_9dbbb666fc626eb3ed5b6a364149ca12'] = '';

      This turns into the problem if module is used under the specified language .... all "empty" saved fields are translated to empty string, so nothing is shown.

      I'm not sure what is the cause.

      Best Regards,
      Stanislav

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Gregory Gregory
                Reporter:
                stannicek Stanislav Studený
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: