Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Standard Standard
    • Resolution: Duplicate
    • Affects Version/s: 1.7.0.4, 1.7.0.6
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • How to reproduce the issue ?:
      Install module "Email Templates Manager Module".
      Install and activate a email template
      Go to translations page, select "email translations", "body", any theme and any language.
      Show
      Install module "Email Templates Manager Module". Install and activate a email template Go to translations page, select "email translations", "body", any theme and any language.
    • Tests & Expected Results:
      N/A
    • Documentation Change:
      N/A

      Description

      Using a custom email templates with the module "Email Templates Manager Module". In the translations page, the editor shows the classic email template instead of the selected email template.

        Issue Links

          Activity

          Emmanuel MARICHAL added a comment -

          Hi,

          Thanks for the feedback.

          To add some details, it's not related to the module but only to the translations pages. We can choose which emails (core or in a template) we want to edit but it seems that this is always the emails from the core that are loaded.

          Emmanuel

          Alexandra Even added a comment -

          Duplicate of BOOM-2714


            People

            • Assignee:
              Alexandra Even
              Reporter:
              Dvit Dvit
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: